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This article helps you solve the problem that you cannot receive WhatsApp messages. 

Problem 

After integrating my WhatsApp account with CloudFon CX, I am unable to receive messages. 

Cause 

There are two possible reasons for the issue you are experiencing:  

  • Your Twilio number is not enabled for WhatsApp. 

  • The Webhook URL you are using is not correct. 

Solution 

  1. Log in to your Twilio account. 

  2. Check in Twilio > Messaging > Senders > WhatsApp senders that your account has been approved. 

  3. If your account is already approved, check the Webhook URL for incoming messages.

  1. Modify the Webhook URL as https://messagingproxy.{company name}.io/{messaging proxy}/{unique key}/whatsapp/whatsapp:{phonenumber}”. 

  2. Use your account number in place of {phonenumber}. 

  3. Click Save

To know about the messaging proxy URL, you can chat with us. 

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