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This article helps you solve the problem that you cannot send WhatsApp messages.

Problem

After integrating my Twilio WhatsApp account with CloudFonCX platform, I am unable to send messages.

Cause

Once integrated, Twilio doesn't automatically add the required Area Code to the WhatsApp number when shared with CloudFonCX platform. As a result, the outgoing messages from CloudFon CX platform fail to reach the customer.

For example, in the case of the Brazilian WhatsApp number, if your WhatsApp number is registered with an Area Code (11) as +55 11 31267234 on Twilio, then, when shared with CloudFonCX platform, is set to +55 31267234.

Solution

You need to add an Area Code to the outgoing WhatsApp number to send WhatsApp messages from CloudFonCX platform.

To add Area Code for a connected WhatsApp Business account, follow these steps:

  1. Log in to your CloudFon CX platform Control Panel.

  2. From the left navigation menu, go to Inbox > Channels > WhatsApp page.

  3. On the Channel Account tab, go to the Operations column of the WhatsApp account and click Edit phone number to add Area Code.

  4. On the Edit Phone Number popup, update the WhatsApp number to include the Area Code in the Phone number field.

  5. Click Save.

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